Suggestions and Feedback

CrayonsToChaos

Devil's Apricot
Joined
Mar 26, 2013
Messages
1,409
Reaction score
437
Points
83
Has anyone noticed a thing where punctuation marks have changed from old posts? This has happened to my signature and some posts in the RP section. Also I had trouble submitting a post where it changed punctuation marks from copy/pasted text on submission.

Anyone know what this is? :/
 
Joined
Mar 24, 2013
Messages
6,218
Reaction score
1,207
Points
113
Like what happened in you signature, CrayonsToChaos? Yes, I have seen that.

A while ago I first noticed that the Aizen FC thread titles got corrupted. At that time I thought this is just a limited glitch and repaired it. I did the same with the Aes Noedt FC title. It held for a bit and then got corrupted again. It is less severe now but still not right.
 

CrayonsToChaos

Devil's Apricot
Joined
Mar 26, 2013
Messages
1,409
Reaction score
437
Points
83
Thanks B. It's all over my old RP posts which is going to be a pain to go in and fix by hand. Is there a way to ... magic it done? Or is it all finding and replacing? D:
 
Joined
Mar 24, 2013
Messages
6,233
Reaction score
922
Points
113
Yes I have noticed those punctuation marks when I tried to fix my fanfic post. I wonder if Bel can fix this or not
 

Polgarena

Contributor
Joined
Jun 2, 2013
Messages
8,073
Reaction score
1,228
Points
113
Has anyone noticed a thing where punctuation marks have changed from old posts? This has happened to my signature and some posts in the RP section. Also I had trouble submitting a post where it changed punctuation marks from copy/pasted text on submission.

Anyone know what this is? :/
This is the first time I've seen that issue since quite some time ago (let's say a couple of months) when I noticed that question marks appeared instead of apostrophes (this thing in case I used the wrong word: ' ) in some of my posts. Those were the posts I previously prepared on my device, so I thought that the issue happened due to the fact that I copied them from a file rather then typing them on the forum. But, now it seems that wasn't the case and that something else wrong here.
 
Last edited:

Labrys

Sleepy
Joined
Oct 26, 2013
Messages
1,464
Reaction score
177
Points
0
The "server is too busy, come back later" message seems to come up a lot more often these days. Is there something wrong with the website?
 
Joined
Aug 26, 2013
Messages
2,834
Reaction score
855
Points
113
Question, are Post Badges still a thing? I see a few people with them, not really sure how they got them there though
 

Polgarena

Contributor
Joined
Jun 2, 2013
Messages
8,073
Reaction score
1,228
Points
113
What is this? https://cdn.databases.today/random/vbulletindump/bleachmyasylum.com-vb-2017.txt

I searched my email address in Google because I was getting many spam emails and I was concerned about my internet security and that page was the only result I found.
Hello,

The link you've posted gives a "404 Not Found" error.

If you are concerned about your internet security, there is a site where you can check if your email has been included in data breaches: https://haveibeenpwned.com/

Question, are Post Badges still a thing? I see a few people with them, not really sure how they got them there though
The Post Badges are still a thing. They fall under the "user ladder" category on Xenforo and there is a XF rule that the user ladder artwork doesn't show for those who have custom titles active. In your case, you would need to remove the "Ginjou's #1 Fan" text on your profile for your post rank badge to show up.
 
Joined
Aug 26, 2013
Messages
2,834
Reaction score
855
Points
113
Nice thanks :) Removing the title now (and testing to see here)

Edit: Cool!
 
Top